vrijdag 3 maart 2017

Excel: lijngrafiek met zon en wolk voor hoogste en laagste waarde(n)

In Excel kun je ook hele speelse grafieken maken. Mooi voorbeeld is een lijngrafiek waarbij de hoogste en laagste waarde(n) door respectievelijk een zonnetje en een wolkje worden weergegeven.


Ook nog wel gemakkelijk te maken. Ik heb de bedragen gesplitst met formules:

jaar bedrag kolomzon kolommaan
2000  €   340,00 #N/B #N/B
2001  € -100,00 #N/B -100
2002  €   400,00 #N/B #N/B
2003  €   700,00 #N/B #N/B
2004  €   800,00 800 #N/B
2005  €   600,00 #N/B #N/B
2006  €   430,00 #N/B #N/B
2007  €   450,00 #N/B #N/B
2008  €   450,00 #N/B #N/B
2009  € -100,00 #N/B -100
2010  €   800,00 800 #N/B
2011  €   150,00 #N/B #N/B
2012  €   700,00 #N/B #N/B
2013  €   600,00 #N/B #N/B

Formule voor de hoogste waarden:

=ALS(B2=MAX($B$2:$B$15);MAX($B$2:$B$15);NB())

Formule voor de laagste waarden:

=ALS(B2=MIN($B$2:$B$15);MIN($B$2:$B$15);NB())

Vervolgens maak je een lijngrafiek met drie lijnen. Voor de lijnen met hoogste en laagste waarden zet je de markering op een rondje met doorsnee 60. De lijnkleuren heb ik uitgezet. 

Via INVOEGEN => VORMEN kies je een zonnetje en een wolkje. Beide geef je als grootte 2cm bij 2 cm. Via kopiƫren - plakken plak je beide vormen in de markeringspunten van de hoogste en laagste waarden, Voor de laatste heb ik ook nog de labels aangezet en deze gecentreerd.

Bijbehorende bestand ExcelGrafiekZonnetje.xlsx is te downloaden via:

https://drive.google.com/drive/u/0/folders/0B7HgkOwFZtdZVmhRQUZFM28yc1U

Voor verder Excel tips klik hier.